Jump to content
maras

Πρόβλημα με εκκίνηση Η/Υ

Recommended Posts

Γεια σας,

Έχω ένα πρόβλημα με την εκκίνηση του υπολογιστή. Τον ανοίγω και ενώ αρχίζει να λειτουργεί δεν ανοίγει ούτε η οθόνη αλλά ούτε ποντίκι και πληκτρολόγιο, δεν ανοιγει ουτε το BIOS. ¶λλαξα τροφοδοτικό αλλά τα ίδια, εχω δυο μνημες στην μητρικη που εβλαγα και ξαναεβαλα αλλα τα ιδια. Μήπως ξερει κάνεις τι μπορεί να είναι;

Share this post


Link to post
Share on other sites

έκανες κάποια πρόσφατη αλλαγή σε hardware?? αφού λες ότι άλλαξες τροφοδοτικό κ κσανακούμωσες καλά τις RAM, τότε θα σου έλεγα να κουμπώσεις ξανά κ την κάρτα γραφικών (αν κ λες δεν μπαίνει καν στο bios) και την cpu. κάνε κ ένα σχετικο καθαρισμό από σκόνες μέσα στο κουτί σου.

δε μπορώ να φανταστώ κάτι άλλο, έτσι ξαφνικό ειναι λίγο κουλό να έγινε, μάλλον κάποια αλλαγή έκανες πρόσφατα κ έκανε το πρόβλημα, θυμήσου κ αν γινεται επανέφερε το πισι στην πρωτύτερη του κατάσταση

Share this post


Link to post
Share on other sites

Δημιουργήστε λογαριασμό ή συνδεθείτε

Πρέπει να είστε μέλος για να έχετε την δυνατότητα να σχολιάσετε

Δημιουργήστε λογαριασμό

Εγγραφείτε γρήγορα, εύκολα, και δωρεάν.

Δημιουργία νέου λογαριασμού

Συνδεθείτε

Έχετε ήδη λογαριασμό?

Συνδεθείτε τώρα


Σχετικα με το shopforum.gr

Shopforum.gr: Η πρώτη κοινότητα καταναλωτών για ανταλλαγή χρήσιμων πληροφοριών όσον αφορά τις αγορές καθώς, και την αξιολόγηση των προϊόντων / υπηρεσιών που έχουν αγοράσει ήδη τα μέλη της.

Ακολουθήστε μας

Facebook

Τελευταία tweets

Διαφήμιση

×